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uScope MXII Overview Image is Dusty or Shows Debris
uScope MXII

Information in this article applies to:

  • uScope Navigator V4.0 and Later

Article ID: MXB1002 — Created: 20 Nov 2017 — Reviewed: 29 Oct 2020

Symptom

From time to time, the illuminator diffuser for the overview camera can become dirty or dusty and may require re-calibration or cleaning.

Cause

Dirt or dust can easily collect on the diffuser because it is a large, flat surface. Since it is translucent and white (to provide the best background for the slide overview image) any dirt or debris is clearly visible.

Resolution

In cases where the debris on the diffuser is small, recalibrating the overview camera and creating a new flat-field image may be sufficient to eliminate most of the negative visual effects. Refer to the following knowledge base article for details on recalibrating the overview camera:

After recalibrating the overview camera, load a slide into the uScope and review the overview image to confirm that recalibration has improved the image.

In cases where recalibrating the overview camera is not sufficient, you may need to clean the overview diffuser.

Cleaning the overview diffuser...

There are a number of steps involved in cleaning the overview diffuser. To get started you must:

  1. Make certain you have removed your slide from the uScope.
  2. Retract the slide tray into the unit. The best way to do this is to disconnect the USB cable, power the unit off and back on, and wait until the status light starts blinking green.
  3. Disconnect power from the unit.
  4. Read these instructions completely before you attempt this procedure.

The following tools are required to clean the overview diffuser:

  • 3mm hex Allen driver—a complete set of high-quality ball drivers is available from Amazon.
  • Several cotton swabs.

The overview diffuser is positioned in the uScope case underneath the slide tray. Follow these steps to remove the front panel and clean the overview diffuser.

Step 1. Unload the uScope

Unload the uScope and remove the slide from the slide tray.

Step 2. Retract the Slide Tray

Load the empty slide tray back into the uScope. You should do that from the uScope Navigator application.

Step 3. Shutdown the Software

Shutdown the uScope Navigator software and disconnect the uScope USB cable from the computer.

Step 4. Turn Power Off

Turn off power to the uScope and unplug the power cable.

Remove the four corner screws on the front panel of the uScope. Step 5. Remove Front Panel

Using the 3mm hex allen driver, remove the four stainless steel screws from the front cover of the uScope and carefully remove the unit's front panel.

Place the front panel face up or on a soft cloth to avoid marring the surface. The front panel is very rugged, but it can still be scratched or marred.

Slide tray and diffuser.Step 6. Identify Slide Tray and Diffuser

After removing the front panel, locate the slide tray and diffuser. Avoid pressing on the slide tray or attempting to move it left or right. It is fixed in place and cannot be moved by hand.

Note
The front of the control board is exposed once the front panel is removed. Please take all necessary precautions to avoid ESD/static damage to the control board inside the uScope.

Clean the diffuser. Step 7. Clean the Diffuser

Using a cotton swab, wipe the surface of the white plastic diffuser located immediately below the slide tray.

  • Do not remove the diffuser from the unit
    It can be very difficult to re-insert into place.
  • Do not use high-pressure or canned air to "dust off" the diffuser
    This could blow dust or dirt into the light path or mechanical parts of the uScope.

Step 8. Replace Front Panel

After cleaning the overview diffuser, replace the front panel making sure to securely tighten the four stainless-steel screws.

Reconnect the uScope to your computer, reconnect the power cable, and turn the unit on. Then, relaunch the uScope Navigator software.

Note
At this point, you must recalibrate the overview camera. Refer to Recalibrating the Overview Camera for more information.

After recalibration, the overview image should be back to normal.

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