Information in this article applies to:
- uScope Navigator (All Versions)
Article ID: NDS1008 — Created: 1 Jan 2017 — Reviewed: 29 Oct 2020
Symptom
You may observe that the overview image is not ideal and may have one or more of the following issues:
- The image is brighter on one side than it is on the other.
- There are artifacts in the image due to dirt or dust on the diffuser.
- Color balance is biased toward a single color.
The image shown illustrates a poor overview image.
Cause
There may be multiple causes for this problem:
- The overview camera is out of color calibration.
- The flat-field image for the overview camera needs to be re-acquired.
- The filter applied to the overview camera may not include a flat-field correction.
Fortunately, these issues are all easy to solve by recalibrating the overview camera and verifying the applied filter.
Resolution
To correct the overview image issues:
- Open the Device Settings from the uScope Control Panel.
- Select the Overview Camera Settings tab.
- Click the Auto Calibrate button.
- The slide tray will eject and you will be prompted to remove any slide that may be in the unit. If there is a slide in the uScope, remove it at this time and click OK to begin calibrating.
- A dialog shows the progress of the calibration (which should take only a few seconds).
- After calibration completes, make sure a filter that includes flat-field correction is selected. The FF-LUT filter (flat-field and look-up table) is selected by default.
- Click the Save and Exit button to save the changes and exit Device Settings.
At this point, you should load a slide into the uScope and review the overview image. It should appear similar to the image shown.
It is important to note that you may need to re-calibrate the overview camera from time-to-time. Once the camera is calibrated and color corrected, you should only need to re-calibrate if there have been changes to your computer's display settings or if dust has found its way onto the overview diffuser.