Support

uScope Navigator (Install) What Firmware Version is Required?
uScope Navigator (Install)

Information in this article applies to:

  • uScope Navigator V4.0 and Later

Article ID: NIN1106 — Created: 18 Nov 2017 — Reviewed: 31 Oct 2018

Question

What firmware version(s) are required for my version of uScope Navigator?

Answer

The following table lists all standard releases of the uScope Navigator application and the minimum firmware versions required for the Camera and Platform Controllers.

uScope Navigator
Product Release
Platform Controller
Firmware
Camera Controller
Firmware
v4.0 A15.005 or later L15.006 or later
v4.0.0.5 A15.008 or later L15.008 or later
v4.0.1 A15.008 or later L15.008 or later
v4.2.1 A15.009 or later (Required)
A15.014 or later (Preferred)
L15.008 or later
v4.3 A15.015 or later (Required)
A15.016 or later (Preferred)
L15.008 or later (Required)
L15.009 or later (Preferred)

Note
Do not upgrade your firmware unless instructed to do so by a representative from Microscopes International.

Related Articles

Rate This Article
Contact Microscopes International or speak with your local distributor.
Copyright © 2018 Microscopes International, LLC. All rights reserved.