Support

Scan Mode What whole scan image formats are supported?
Scan Mode

Information in this article applies to:

  • uScope Navigator V4.3 and Later

Article ID: NSC1186 — Created: 26 Apr 2018 — Reviewed: 18 Aug 2019

Question

What whole scale image file types can the uScope Navigator Application create for my scanned slides?

Answer

Creating a Whole Slide ImageThree different file formats may be created for whole scan images.

  • Deep Zoom
  • Tiled TIFF (SVS)
  • Easy Zoom (SZI)

Note
uScope Navigator v4.3 and earlier refer to these as Deep Zoom images.
uScope Navigator v4.5 and later refer to these as Whole Scan Images.

To create a whole scan image...

  1. Open the Create Deep Zoom / Create Whole Scan Image dialog.
    • In uScope Navigator v4.3 and earlier...
      Click the Create Deep Zoom button from the Job Explorer or from the uScope Control Panel after scanning a region of interest.
    • In uScope Navigator v4.5 and later...
      Click the Create Whole Scan Image button from the Job Explorer or from the uScope Control Panel after scanning a region of interest.
  2. On the dialog, under Output Format(s), select one or more of the following:
    • Deep Zoom,
    • Tiled TIF (SVS),
    • EasyZoom (SZI).
  3. Click the Create Deep Zoom / Create Whole Scan Image button to begin creating the image(s).

To set default options for the whole scan image...

  1. Setting Whole Slide Image Output OptionsOpen the Program Settings.
  2. Select the Deep Zoom Options / Whole Scan Image Options tab.
    • In uScope Navigator v4.3 and earlier...
      Select the Deep Zoom Options tab.
    • In uScope Navigator v4.5 and later...
      Select the Whole Scan Image tab.
  3. Under Output Format(s), select one or more of the following:
    • Deep Zoom,
    • Tiled TIF (SVS),
    • EasyZoom (SZI).
  4. Select Save and Exit to make your changes permanent.
Rate This Article
Contact Microscopes International or speak with your local distributor.
Copyright © 2019 Microscopes International, LLC. All rights reserved.