Support

Scan Mode Auto-Focus Doesn’t Work with Bright Images
Scan Mode

Information in this article applies to:

  • uScope Navigator (All Versions)

Article ID: NSC1278 — Created: 16 Aug 2019 — Reviewed: 16 Aug 2019

Symptom

When setting the initial focus for a scan or when browsing a slide, the autofocus button does not achieve good focus. In fact, the objective image is completely blurry.

Image Before Auto-Focus
Image Before Auto-Focus
Image After Auto-Focus
Image After Auto-Focus

Cause

Auto-Focused Image After Lowered Illuminator Level
Auto-Focused Image
After Lowered Illuminator Level

This problem could be caused if the illuminator level is too high.

Resolution

Lower the illuminator level by five (5) counts and re-try the autofocus button to see if it achieves good focus.

If autofocus still doesn't work, lower the illuminator level another five counts and try again.

Once focus works, if you find the image is too dark, you can use the Filter Manager to create a filter to brighten the image.

Creating a Filter to Brighten the Image

You can create an Objective Filter Sequence that includes a Look-up Table (LUT) tweaked as shown below.

Filter Manager
Filter Manager
Auto-Focused Image with Filter
Auto-Focused Image with Filter
Rate This Article
Contact Microscopes International or speak with your local distributor.
Copyright © 2024 Microscopes International, LLC. All rights reserved.