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Scan Mode Images for Scan Columns 1 & 2 Do Not Overlap Correctly
Scan Mode

Information in this article applies to:

  • uScope Navigator V4.0 and Later

Article ID: NSC2396 — Created: 10 Aug 2022 — Reviewed: 10 Aug 2022

Symptom

When scanning some slides, images from the first two columns are almost identical and they do not stitch.

Cause

If this problem presents for scans that start on the far left side of the overview image, the problem may be related to the X axis position. When the X axis registers a position of 0, the stage cannot be moved further left. Scan areas that extend too far to the left will have repeated columns.

Typically, this problem is prevented by proper adjustment of the overview image shutters when the uScope is calibrated. In some instances, however, shutters may be adjusted to show more of the slide even though some parts of the displayed image are not scannable.

Resolution

There are several possible resolutions to this issue.

  1. Ignore the problems with the first column or two.
  2. Move the starting edge of the scan to the right and attempt the scan again.
  3. Contact support for assistance changing the shutter settings which will prevent selection of unscannable parts of the slide.
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