Support

Image Viewer Trouble Exporting ROI from Deep Zoom Viewer
Image Viewer

Information in this article applies to:

  • uScope Navigator V4.5

Article ID: NVW1290 — Created: 9 Oct 2019 — Reviewed: 25 Oct 2020

Symptom

Using uScope Navigator v4.5, I'm having trouble exporting a ROI (or the whole image) from the Deep Zoom Image Viewer. When I click on the export button, a window briefly appears and disapears.

Cause

This was a problem that existed in early releases of uScope Navigator v4.5. These releases include an RC version suffix.

Resolution

This problem has been corrected in the final release of uScope Navigator v4.5.

Rate This Article
Contact Microscopes International or speak with your local distributor.
Copyright © 2024 Microscopes International, LLC. All rights reserved.